Olá prezados leitores do Master Habbos.
Nessa postagem estarei ensinando como modificar a versão de sua database phoenix.
Por exemplo: Quero que minha database seja compatível com emulador 3.8.1, mas é compatível apenas com emulador 3.6.4, então estarei ensinando como tornar ela compatível com o 3.8.1.
Então, vamos lá.

1°- Baixe e extraia o arquivo que vou deixar no fim da postagem para download.
2°- Após ter baixado e instalado, abra seu banco de dados.
Print: http://prntscr.com/kn73o
3°- Após ter aberto o banco de dados procure por SQL aí do lado de estrutura.
E clique nela.
Print: http://prntscr.com/kn7l5
4°- Então, por exemplo: meu emulador é o 3.6.4, abra a pasta UPDATE 3.6.4 TO 3.7.0, aperte um CTRL+A (para selecionar tudo), copie e cole em SQL, e clique em executar.
Faça o mesmo com as seguintes pastas:
UPDATE 3.7.0 TO 3.7.1.
UPDATE 3.7.2 TO 3.7.3.
UPDATE 3.7.3 TO 3.7.4.
UPDATE 3.7.4 TO 3.8.0.
UPDATE 3.8.0 TO 3.8.1.
Lembrando que todos vocês tem que copiar todos os códigos, e colocar em SQL e clicar em executar.
Pronto, agora sua databasse já é compatível com phoenix emulador 3.8.1.
Se você usar emulador 3.7.1 abra o arquivo UPDATE 3.7.0 TO 3.7.1 e coloque o código, e vá adiante.
Se você usar o 3.7.1, é só não colocar o código do 3.6.4.
Se você usa phoenix emulador 3.7.1 apenas coloque esses códigos aqui em SQL:
UPDATE 3.7.0 TO 3.7.1.
UPDATE 3.7.2 TO 3.7.3.
UPDATE 3.7.3 TO 3.7.4.
UPDATE 3.7.4 TO 3.8.0.
UPDATE 3.8.0 TO 3.8.1.
Se você usar phoenix emulador 3.6.0, abra os arquivos logo abaixo e coloque na SQL:
UPDATE 3.6.0 TO 3.6.1.
UPDATE 3.6.3 TO 3.6.4.
UPDATE 3.7.0 TO 3.7.1.
UPDATE 3.7.2 TO 3.7.3.
UPDATE 3.7.3 TO 3.7.4.
UPDATE 3.7.4 TO 3.8.0.
UPDATE 3.8.0 TO 3.8.1.
Bom, é isso pessoal sei que está meio confuso, mas leia com bastante atenção, e se necessário veja mais que uma vez.
Link para download: 4shared.com/rar/jm9VYuOF/SQL_Atualizao_para_emulador_38.html?
Bom, é isso pessoal, mais uma vez muito obrigado pela atenção, e se vocês não entenderam, ou algo assim, por favor entrem em contato comigo, que dou um jeito.
Abraços.

Creditos: Equipe PiscHp , Master HabbosOlá prezados leitores do Master Habbos.
Nessa postagem estarei ensinando como modificar a versão de sua database phoenix.
Por exemplo: Quero que minha database seja compatível com emulador 3.8.1, mas é compatível apenas com emulador 3.6.4, então estarei ensinando como tornar ela compatível com o 3.8.1.
Então, vamos lá.

1°- Baixe e extraia o arquivo que vou deixar no fim da postagem para download.
2°- Após ter baixado e instalado, abra seu banco de dados.
Print: http://prntscr.com/kn73o
3°- Após ter aberto o banco de dados procure por SQL aí do lado de estrutura.
E clique nela.
Print: http://prntscr.com/kn7l5
4°- Então, por exemplo: meu emulador é o 3.6.4, abra a pasta UPDATE 3.6.4 TO 3.7.0, aperte um CTRL+A (para selecionar tudo), copie e cole em SQL, e clique em executar.
Faça o mesmo com as seguintes pastas:
UPDATE 3.7.0 TO 3.7.1.
UPDATE 3.7.2 TO 3.7.3.
UPDATE 3.7.3 TO 3.7.4.
UPDATE 3.7.4 TO 3.8.0.
UPDATE 3.8.0 TO 3.8.1.
Lembrando que todos vocês tem que copiar todos os códigos, e colocar em SQL e clicar em executar.
Pronto, agora sua databasse já é compatível com phoenix emulador 3.8.1.
Se você usar emulador 3.7.1 abra o arquivo UPDATE 3.7.0 TO 3.7.1 e coloque o código, e vá adiante.
Se você usar o 3.7.1, é só não colocar o código do 3.6.4.
Se você usa phoenix emulador 3.7.1 apenas coloque esses códigos aqui em SQL:
UPDATE 3.7.0 TO 3.7.1.
UPDATE 3.7.2 TO 3.7.3.
UPDATE 3.7.3 TO 3.7.4.
UPDATE 3.7.4 TO 3.8.0.
UPDATE 3.8.0 TO 3.8.1.
Se você usar phoenix emulador 3.6.0, abra os arquivos logo abaixo e coloque na SQL:
UPDATE 3.6.0 TO 3.6.1.
UPDATE 3.6.3 TO 3.6.4.
UPDATE 3.7.0 TO 3.7.1.
UPDATE 3.7.2 TO 3.7.3.
UPDATE 3.7.3 TO 3.7.4.
UPDATE 3.7.4 TO 3.8.0.
UPDATE 3.8.0 TO 3.8.1.
Bom, é isso pessoal sei que está meio confuso, mas leia com bastante atenção, e se necessário veja mais que uma vez.
Link para download: 4shared.com/rar/jm9VYuOF/SQL_Atualizao_para_emulador_38.html?
Bom, é isso pessoal, mais uma vez muito obrigado pela atenção, e se vocês não entenderam, ou algo assim, por favor entrem em contato comigo, que dou um jeito.
Abraços.

Creditos: Equipe PiscHp , Master Habbos

visitem o site masterhabbos.com!